DAWSON Outage (West Coast)
Incident Report for US Tax Court
Resolved
Our service provider has resolved the issue with internet connectivity affecting west coast users, and DAWSON access is fully restored.
Posted Dec 15, 2021 - 11:29 EST
Monitoring
We have identified that the outage is related to our service provider experiencing internet connectivity issues. We have implemented a solution and users should be able to login to DAWSON.
Posted Dec 15, 2021 - 11:23 EST
Investigating
We are experiencing issues with users on the West Coast attempting to access DAWSON. Our service provider has indicated that they are experiencing internet connectivity issues. We are working to identify a fix.
Posted Dec 15, 2021 - 11:01 EST
This incident affected: DAWSON.