Login and Sign up outage
Incident Report for US Tax Court
Resolved
AWS resolved the issues with Cognito in at 7:30am, November 26th. Users should be able log in and have full access.
Posted Nov 26, 2020 - 10:53 EST
Identified
We're currently having infrastructure issues that impact some site functionality. Users cannot create new accounts or sign in with existing accounts. Users will not be able to access their dashboards. A severe outage at Amazon Web Services has been reported, and AWS is working to resolve the issue. We expect to resume service soon after AWS is back online.
Posted Nov 25, 2020 - 14:48 EST
This incident affected: DAWSON.