Cases with BBA partners as parties are currently returning errors
Incident Report for US Tax Court
Resolved
Cases with BBA partners as parties are no longer returning errors when accessed by DAWSON.
Posted Dec 11, 2023 - 11:18 EST
Investigating
Cases with BBA partners as parties are currently returning errors when attempting to access them in DAWSON.

Parties associated with one or more BBA partnership cases may experience errors attempting to log into DAWSON.

Engineers are investigating the issue and will provide updates as available.
Posted Dec 11, 2023 - 10:34 EST
This incident affected: DAWSON.