Service Outage
Incident Report for US Tax Court
Resolved
This incident is resolved. DAWSON is fully operational.
Posted Jun 13, 2023 - 19:10 EDT
Update
The service provider has resolved the issue, and we have restored service to DAWSON. We will continue to monitor activity to ensure full recovery.
Posted Jun 13, 2023 - 17:36 EDT
Update
The service provider has identified a fix, and we are seeing services begin to recover. We have initiated maintenance mode for DAWSON, and we will continue to monitor services and provide updates.
Posted Jun 13, 2023 - 16:51 EDT
Monitoring
The service provider has identified the root cause of the issue, and they are working on resolving the issue. We are continuing to monitor as the service provider works towards the resolution.
Posted Jun 13, 2023 - 16:11 EDT
Identified
We have identified the issue as our service provider. They are experiencing a degradation in service for AWS Lambda in the us-east-1 region. We are continuing to monitor the the service outage and will provide updates as they are avialable.

https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 15:16 EDT
Investigating
We are observing errors for users on the east coast while attempting to use DAWSON. We are currently investigating the issue. It appears this issue is due to an outage by our service provider.

E-filing and service is affected
Posted Jun 13, 2023 - 15:07 EDT
This incident affected: DAWSON.