DAWSON Outage

Incident Report for US Tax Court

Resolved

This incident has been resolved. Users can now log back into DAWSON.
Posted Dec 07, 2021 - 20:36 EST

Update

Still observing some failures with the API. We are continuing to monitor the situation.
Posted Dec 07, 2021 - 19:57 EST

Update

It appears systems are recovering and users are able to login and access DAWSON. We are continuing to monitor to ensure the outage is resolved.
Posted Dec 07, 2021 - 19:49 EST

Update

We have been able to restore the public api, enabling Case Search and Today's Orders and Today's Opinions. We are continuing to work towards a full recovery.
Posted Dec 07, 2021 - 17:25 EST

Update

Our service provider reports "We have executed a mitigation which is showing significant recovery in the US-EAST-1 Region. We are continuing to closely monitor the health of the network devices and we expect to continue to make progress towards full recovery. We still do not have an ETA for full recovery at this time."
Posted Dec 07, 2021 - 17:20 EST

Monitoring

Our service provider has indicated that they are starting to see signs of recovery, but do not have an ETA for a full recovery. We are continuing to monitor the situation.
Posted Dec 07, 2021 - 13:34 EST

Identified

Our service provider has reported that they have "identified the root cause and are actively working towards recovery."
Posted Dec 07, 2021 - 12:44 EST

Update

Our service provider is reporting issues with some of the services that DAWSON relies upon. We are working to get DAWSON back online.
Posted Dec 07, 2021 - 12:40 EST

Investigating

We are currently observing issues of users unable to log into DAWSON and handling cases. We are investigating the currently investigating the issue.
Posted Dec 07, 2021 - 12:37 EST
This incident affected: DAWSON.