Increased Error Rates
Incident Report for US Tax Court
Resolved
This incident has been resolved. We are continuing to monitor the application. Document service and uploading is operational.
Posted Apr 22, 2024 - 12:31 EDT
Monitoring
A fix has been implemented and we are monitoring the status. Document uploading and service should be fully restored. We will send our next update at 12:30pm EDT
Posted Apr 22, 2024 - 12:14 EDT
Identified
We are observing increased error rates in DAWSON with users uploading documents and completing document service. We are implementing a fix to restore service, which will require users to log out and log back into DAWSON. We will provide another update at 12:00pm EDT.
Posted Apr 22, 2024 - 11:09 EDT
This incident affected: DAWSON.