Increased API Error Rates
Incident Report for US Tax Court
Resolved
This incident has been resolved
Posted Dec 19, 2022 - 12:08 EST
Monitoring
Error rates appear to have fully recovered, and we are monitoring their status while continuing to investigate.
Posted Dec 19, 2022 - 11:32 EST
Investigating
We are observing increased 504 error rates on some of our API endpoints this morning. We are working with our service provider to ensure the issue is resolved.
Posted Dec 19, 2022 - 11:29 EST
This incident affected: DAWSON.