DAWSON Outage
Incident Report for US Tax Court
Resolved
This incident has been resolved as of 10:19 AM EDT. We have identified the affected documents and we are working to ensure they have been properly generated and, if necessary, served on any affected cases.
Posted May 08, 2023 - 11:22 EDT
Monitoring
We have rolled DAWSON back to the previous version and will continue to monitor for further instances of this incident.
Posted May 08, 2023 - 10:25 EDT
Identified
We are continuing to investigate this issue. Users are experiencing errors when creating automatically-generated documents and when serving documents for which cover sheets are automatically generated. Submission of new petitions is NOT affected by this ongoing issue.
Posted May 08, 2023 - 10:10 EDT
Investigating
We're currently having infrastructure issues that impact some site functionality. We are actively investigating the issue.
Posted May 08, 2023 - 09:40 EDT
This incident affected: DAWSON.