Limited Search Capability

Incident Report for US Tax Court

Resolved

Case search capability has been restored.
Posted Jun 02, 2025 - 15:00 EDT

Monitoring

Case search by petitioner name capability is being restored. We are currently monitoring the progress of the restoration.
Posted Jun 02, 2025 - 14:01 EDT

Update

We are continuing to work on a fix to the issue affecting Case search by petitioner name.
Posted Jun 02, 2025 - 12:07 EDT

Identified

We have identified the issue affecting Case search by petitioner name and a fix is being implemented.
Posted Jun 02, 2025 - 09:56 EDT

Investigating

We are aware of an issue affecting Case search by petitioner name resulting in incomplete results. We are currently investigating the issue.
Posted Jun 02, 2025 - 09:22 EDT
This incident affected: DAWSON.